Ultimi articoli pubblicati
1 1 1 1 1 1 1 1 1 1 (0 Votes)

Guide informatica gratis - Microsoft Excel - guide varie

 

inserita 21/04/2016 (Italia)
Playlist Youtube 2013 - 2017
guide analizzate 18 su 18

Canale Youtube || Vai alle guide || Contenuti guide

 

Principianti | Livello intermedio | Livello avanzato | Esperti

18 - Excel 2013 - contare quante volte un valore è presente in un elenco

Contenuto guida:

  • ho un intervallo di dati nel quale devo contare quante volte compare il nome di una ditta
  • uso la formula CONTA.SE
=CONTA.SE(A2:A5;"ditta")
  • lui conta quante volte il nome ditta compare nell'intervallo di celle che va da "A2" a "A5"
  • il nome può essere scritto indipendentemente da maiuscole / minuscole
  • possibile anche unire più formule "somma.se" con operatori aritmetici
=CONTA.SE(A2:A5;"ditta")+ CONTA.SE(b2:b5;"altra ditta")
  • possiamo anche inserire il nome della "ditta" (o altro valore) anche in un riferimento di altra cella
=CONTA.SE(A2:A5;C2)
  • questo può servire se volete cercare nomi diversi (che si possono scrivere di volta in volta nella cella "C2") senza dover entrare nella formula
  • proviamo la stessa formula con dei valori numerici
=CONTA.SE(A2:A5;">55")
  • conta quanti valori numerici nell'intervallo sono superiori a 55
  • attenti agli apici .... obbligatori ">55"
  • [min. 11:20] attenzione se dovete usare "diverso" ..... cioè contare quanti valori sono diversi esempio da 1589 e da "pippo" la formula è particolare se volete inserire un riferimento di cella come paragone:
=CONTA.SE(A2:A5;"<>pippo")   =CONTA.SE(A2:A5;"<>"& A15)
  • non potete inserire il riferimento di cella dentro agli apici altrimenti confronta il riferimento di cella come se fosse il testo da confrontare
=CONTA.SE(A2:A5;"<>A15")